WacomのBamboo cth-470をmacOS sierra で使う


WacomのBamboo(CTH-470)を所有しているのだけれど、macOSをsierraにアップデートしたら使えなくなったけど解決した話。

WacomのOSサポート状況のページを見ると、2016年11月7日現在では未対応らしい・・。
と思ったら、なぜかWacom公式のTwitterがこんなつぶやきをしていた。

これをダウンロードしてみたら、pentablet_5.3.7-6.dmg というドライバをゲットした。
公式サイトでゲットできるドライバは pentablet_5.3.6-6.dmg だから、それよりも新しい?ということは??

この5.3.7のドライバをインストールしたらBamboo(CTH-470)が使えるようになりました。
めでたしめでたし。

(なぜ公式サイトには最新のドライバが無いんだ・・。)